Problems with CEP 2.4

Need help or want to make suggestions?
Post Reply
User avatar
mannedoc
Newbie Poster
Posts: 3

Problems with CEP 2.4

Post by mannedoc » Thu Jan 24, 2013 7:07 am

I have an issue, I can log into the CEP modules as player with no problems at all, but when I try to do it as DM, it crashes, this include the Modules of CEP that comes with the download, the one I was starting to work, an old one I have, however, I can connect to any other module, including Pretty Good Character Creator version CEP (from the vault). The issue is only when connecting as DM.

I have a Intel Pentium D CPU 3GHz, 4GB Ram, NVIDIA GeForce 9500 GT with 1GB ram. Also running the game with all expansions and 1.69 update version, with CEP 2.4a. Operatie system is Windows 7 Ultima 64-bits, the game is in unit C: C/NeverwinterNights/NWN.

Any idea what could it be?
Si consigues mantener la calma mientras todos a tu alrededor la pierden, probablemente no has entendido la gravedad del asunto

User avatar
Gulfwulf
Forum God
Posts: 1012

Re: Problems with CEP 2.4

Post by Gulfwulf » Thu Jan 24, 2013 8:05 am

Are you running NWN.exe as an admin and in Windows XP SP3 compatibility mode, Mannedoc? Also, try making a shortcut to nwmain.exe and add the -dmc switch to it so the target looks something like this: "E:\Games\NWN\nwmain.exe -dmc"

User avatar
mannedoc
Newbie Poster
Posts: 3

Re: Problems with CEP 2.4

Post by mannedoc » Sat Jan 26, 2013 1:41 am

First of all, good to see you GW, long time not talking with you; thank you for your reply. And noooooow:

You…. You… You are the MAN… I love you through distance GW, just awesome *makes a deep bow*

I do have a question though, I asked about this issue on the CEP forum, and what they suggested didn’t work, is it alright with you if I post your reply (giving you credit of course) on that forum for others who might find this same issue?
Si consigues mantener la calma mientras todos a tu alrededor la pierden, probablemente no has entendido la gravedad del asunto

User avatar
Gulfwulf
Forum God
Posts: 1012

Re: Problems with CEP 2.4

Post by Gulfwulf » Sat Jan 26, 2013 5:42 am

Same with you, Mannedoc. Shame our Tuesday game disappeared, but such is the breaks. As for the fix, I had a devil of a time getting the DMC to work with Windows 7 until I tried that work-around. Now NWN loads up each time I start it. I didn't come up with that fix, so you don't need to credit me over on the CEP forums, but please let them know to try that.

Post Reply

Return to “Help and Suggestions”