Having technical difficulties joining the site?

Discuss anything related to Neverwinter Nights 1 or 2, Dungeons and Dragons, online roleplaying games, or computer roleplaying games
Post Reply
User avatar
Venture
Site Admin
Posts: 269
Location: Pennsylvania
Contact:

Having technical difficulties joining the site?

Post by Venture » Fri Aug 08, 2008 6:53 pm

When you register to join the site, you will be sent a confirmation email with information you need to join. If for some reason you don't get that email (for example, because of a junk filter), you can either message me at Bioware's site (username is Venture), or you can send me an email. My email is my username, (at) naeldor dot com.

User avatar
Vanya Mia
Forum God
Posts: 1040

Re: Having technical difficulties joining the site?

Post by Vanya Mia » Tue Sep 11, 2012 10:05 pm

Someone trying to join the site is having trouble with the list sorting question at the end. Firstly there is a blank in the options, making it uncertain as to whether that should be selected or not, and regardless of that no permutation of the two obvious selections with the others works. Neat idea, but something's up with it. Any clues?

User avatar
Gulfwulf
Forum God
Posts: 1013

Re: Having technical difficulties joining the site?

Post by Gulfwulf » Tue Sep 11, 2012 11:51 pm

You should see something like this when you register:
registration.jpg
registration.jpg (82.17 KiB) Viewed 3655 times
The very bottom section has the CAPTCHA question. I hate those squiggly lined ones and they don't stop computer registrations anyway, so I switched to that one. That's a shot from IE. I'm not sure if Chrome or Firefox display it differently. Anyway, I've reset that user's password.

User avatar
Vanya Mia
Forum God
Posts: 1040

Re: Having technical difficulties joining the site?

Post by Vanya Mia » Sat Sep 15, 2012 12:40 pm

Yeah, I tried it out myself with a new ID just to see and got what you show there. It's a way better option than the indecipherable squiggles but the trouble was it wouldn't work. The Bolts and Cheese moved to the right, unless someone makes really weird sandwiches, didn't work. Plus moving the blank box (the one at the top) to the right with them, just in case it was blank for me but should hold something, also failed to work. I only post this here as it might be a problem for genuine new members?

User avatar
Gulfwulf
Forum God
Posts: 1013

Re: Having technical difficulties joining the site?

Post by Gulfwulf » Sat Sep 15, 2012 7:19 pm

I should have said a ham and cheese sandwich. :P Only the bolts aren't needed. I'll go add some more wording to the question.

I fixed the issue. I had all of the answers on the left instead of putting the incorrect one on the right. It should work as intended now.

Post Reply

Return to “General Discussion”